Dependencies

Scripts and Stylesheets are the two essential requirements to render any of the Syncfusion JavaScript components in a HTML page. These components mainly relies on the following 3 common libraries

  • jQuery 1.7.1 and later versions

  • JSRender

  • jQuery.Globalize

All your Syncfusion components support the latest version of jQuery (jQuery 2.1.4) that supports almost all the old and modern browsers.

JsRender script file is required to render the templates.

jQuery.Globalize script file is to support the globalization concept.