Compatibility & System Requirements

Web browsers

Syncfusion JavaScript mobile components are compatible with almost all the major browsers that includes,

  • Internet Explorer 9 +

  • Mozilla Firefox 22 +

  • Chrome 17 +

  • Safari 5 +

Platforms

Syncfusion JavaScript mobile components are compatible with the following specified platforms,

  • Apple iOS 7 +

  • Android 2.2 +

  • Windows Phone 8.0 +

Supporting Mobile devices

The mobile devices that supports the Essential JS mobile widgets are as follows,

  • iPad , iPhone, iPod

  • Windows Phone (8.0+) & WinRT

  • All Android supported devices (2.2+)

Web Servers

  • IIS 6.0 +

  • Visual Studio Built-in web server for deployment