System Requirements for Flutter

5 May 20211 minute to read

Development Environment

Refer to the following links for recommended development environment in Flutter.

SDK Version

The following is the minimum Flutter SDK version required for our widgets:

Channel Version
Stable v2.0.0
Beta v2.0.0

Supported Platforms

Our Flutter packages support iOS, Android, Web, Windows, macOS, and Linux. For the supported version, you can check the below link,

https://flutter.dev/docs/development/tools/sdk/release-notes/supported-platforms#supported-platforms