Does PMML Execution Engine provide support for Older PMML versions?

31 Jul 2017 / 1 minute to read

No, PMML Execution Engine does not provide support for older PMML versions, as version 4.1 has lot of changes from its older versions. In rare cases it may work, but however the supported versions are ‘Version 4.1 and above’.