System Requirement in Syncfusion Essential WPF

28 May 20211 minute to read

This section describes the system requirements to use Syncfusion WPF Controls for development.

Framework

The following frameworks are supported:

  • Microsoft .NET Framework 3.5
  • Microsoft .NET Framework 4.0
  • Microsoft .NET Framework 4.5
  • Microsoft .NET Framework 4.5.1
  • Microsoft .NET Framework 4.6
  • Microsoft .NET Core 3.0

Development Environments

The following IDEs can be used for development that are compatible with Microsoft Windows, both 32bit and 64 bit Operating System from XP.

  • Microsoft Visual Studio 2008
  • Microsoft Visual Studio 2010
  • Microsoft Visual Studio 2012
  • Microsoft Visual Studio 2013
  • Microsoft Visual Studio 2015
  • Microsoft Visual Studio 2017
  • Microsoft Visual Studio 2019
  • Microsoft Expression Blend (optional for above Visual Studio versions)